	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
	<head>
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3TCH2W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://tribune.travel/xmlrpc.php"/>

		<title>Lauren Jade – A Tribute To Gladys Knight | Tribune Travel</title>

		<!-- All in One SEO Pro 4.1.5.2 -->
		<meta name="description" content="Lauren Jade A Tribute To The Living Legend Gladys Knight: The Empress of Soul. Called by many &quot;The Queen of Motown. Gladys with her Pips produced stellar songs." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="msvalidate.01" content="8FA114FA6F4F1BFE15936EB27C738AAE" />
		<link rel="canonical" href="https://tribune.travel/columns/lauren-jade-a-tribute-to-gladys-knight/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Tribune Travel | Your gateway to México" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Lauren Jade – A Tribute To Gladys Knight | Tribune Travel" />
		<meta property="og:description" content="Lauren Jade A Tribute To The Living Legend Gladys Knight: The Empress of Soul. Called by many &quot;The Queen of Motown. Gladys with her Pips produced stellar songs." />
		<meta property="og:url" content="https://tribune.travel/columns/lauren-jade-a-tribute-to-gladys-knight/" />
		<meta property="fb:app_id" content="2929504050705407" />
		<meta property="og:image" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.5-scaled.jpg" />
		<meta property="og:image:secure_url" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.5-scaled.jpg" />
		<meta property="og:image:width" content="2560" />
		<meta property="og:image:height" content="1920" />
		<meta property="article:published_time" content="2021-12-10T23:03:10+00:00" />
		<meta property="article:modified_time" content="2021-12-10T23:03:10+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/VtaTribune/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:domain" content="tribune.travel" />
		<meta name="twitter:title" content="Lauren Jade – A Tribute To Gladys Knight | Tribune Travel" />
		<meta name="twitter:description" content="Lauren Jade A Tribute To The Living Legend Gladys Knight: The Empress of Soul. Called by many &quot;The Queen of Motown. Gladys with her Pips produced stellar songs." />
		<meta name="twitter:image" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.5-scaled.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->


<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Tribune Travel"/>
<meta property="og:url" content="https://tribune.travel/columns/lauren-jade-a-tribute-to-gladys-knight/"/>
<meta property="og:title" content="Lauren Jade &#8211; A Tribute To Gladys Knight"/>
<meta property="og:image" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.5-1024x768.jpg"/>
<meta property="article:section" content="Columns"/>
<meta property="article:tag" content="Musicals"/>
<meta property="og:description" content="Lauren Jade A Tribute To The Living Legend Gladys Knight: The Empress of Soul. Called by many &quot;The Queen of Motown. Gladys with her Pips produced stellar songs."/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://tribune.travel/columns/lauren-jade-a-tribute-to-gladys-knight/"/>
<meta name="twitter:title" content="Lauren Jade &#8211; A Tribute To Gladys Knight"/>
<meta name="twitter:description" content="Lauren Jade A Tribute To The Living Legend Gladys Knight: The Empress of Soul. Called by many &quot;The Queen of Motown. Gladys with her Pips produced stellar songs."/>
<meta name="twitter:image" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.5-1024x768.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tribune Travel &raquo; Feed" href="https://tribune.travel/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tribune Travel &raquo; Comments Feed" href="https://tribune.travel/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144901307-4"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribune.travel\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://tribune.travel/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://tribune.travel/wp-includes/css/dist/components/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://tribune.travel/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://tribune.travel/wp-includes/css/dist/nux/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://tribune.travel/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://tribune.travel/wp-includes/css/dist/editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css'  href='https://tribune.travel/wp-content/plugins/ilab-media-tools/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='yelp-widget-pro-css'  href='https://tribune.travel/wp-content/plugins/yelp-widget-pro/assets/dist/css/public-main.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400%7CRoboto+Condensed:300,400%7CLato:900,700,400&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://tribune.travel/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.1.6' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/tribune.travel\/wp-admin\/admin-ajax.php","fes_nonce":"20d71a2b00","current_year":"2021","current_month":"12","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.1.6' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.1.6' id='mec-events-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tribune.travel","hash_tracking":"false","ua":"UA-144901307-4","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tribune.travel/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tribune.travel/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://tribune.travel/wp-json/" /><link rel="alternate" type="application/json" href="https://tribune.travel/wp-json/wp/v2/posts/22554" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribune.travel/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribune.travel/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://tribune.travel/?p=22554' />
<link rel="alternate" type="application/json+oembed" href="https://tribune.travel/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tribune.travel/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&#038;format=xml" />
			<link rel="amphtml" href="https://tribune.travel/amp/columns/lauren-jade-a-tribute-to-gladys-knight/"/>
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21855382314/tt-home-lb-1', [[728, 90], [320, 50]], 'div-gpt-ad-1620235812535-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-home-lb-2', [[728, 90], [320, 50]], 'div-gpt-ad-1620235535381-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-home-lb-3', [[728, 90], [320, 50]], 'div-gpt-ad-1620236451767-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-home-lb-4', [[320, 50], [728, 90]], 'div-gpt-ad-1620236955324-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-home-lb-5', [[320, 50], [728, 90]], 'div-gpt-ad-1620239881317-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-home-lb-footer', [[728, 90], [320, 50]], 'div-gpt-ad-1620253311869-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-lb-1', [[320, 50], [728, 90]], 'div-gpt-ad-1620253079354-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-lb-footer', [[300, 250], [728, 90]], 'div-gpt-ad-1620254429918-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-mr-1', [300, 250], 'div-gpt-ad-1620254953532-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-mr-2', [300, 250], 'div-gpt-ad-1620256146834-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-mr-3', [300, 250], 'div-gpt-ad-1620256332338-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-mr-4', [300, 250], 'div-gpt-ad-1620256703184-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-lb-2', [[320, 50], [728, 90]], 'div-gpt-ad-1636587242560-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3TCH2W');</script>
<!-- End Google Tag Manager -->
			<link rel="shortcut icon" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-favicon-16x16-1.png">			<link rel="apple-touch-icon" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-favicon-57x57-1.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-favicon-114x114-1.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-favicon-72x72-1.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-favicon-144x144-1.png">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://tribune.travel");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '80cd884a-e62d-44db-b23f-2bcbb48c45b7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Tribune Travel - Welcome!";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscring. Here is our contact page, feel confident let us know whatever you would like to have on the website...";
oneSignal_options['welcomeNotification']['url'] = "https://tribune.travel/contact-us/";
oneSignal_options['path'] = "https://tribune.travel/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c986762-0fae-40b1-a5f6-ee95f7275a97";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#36B0C9';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#36B0C9';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#36B0C9';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#4f8ac8';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#73308A';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-logo-308x80-1.png"
    },
    "url": "https://tribune.travel/",
    "name": "Tribune Travel",
    "description": "Your gateway to M\u00e9xico"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Tribune Travel",
    "alternateName": "Your gateway to M\u00e9xico",
    "url": "https://tribune.travel/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Lauren Jade - A Tribute To Gladys Knight",
    "description": "Lauren Jade A Tribute To The Living Legend Gladys Knight: The Empress of Soul. Called by many \"The Queen of Motown. Gladys with her Pips produced stellar songs.",
    "datePublished": "2021-12-10",
    "dateModified": "2021-12-10",
    "author": {
        "@type": "Person",
        "@id": "#person-GaryBeck",
        "name": "Gary Beck"
    },
    "image": "https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.5-scaled.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://tribune.travel/columns/lauren-jade-a-tribute-to-gladys-knight/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://tribune.travel/wp-content/bs-booster-cache/1ee886c0f2ed8727147cdc2b17f26704.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1638673204' href='https://tribune.travel/wp-content/bs-booster-cache/e5626cc551db13d374f56b08e2508716.css' type='text/css' media='all' />
<link rel="icon" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/08/cropped-ms-icon-310x310-1.png" sizes="32x32" />
<link rel="icon" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/08/cropped-ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/08/cropped-ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/08/cropped-ms-icon-310x310-1.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-22554 single-format-standard bs-theme bs-publisher bs-publisher-travel-guides active-light-box ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-full-width active-ajax-search single-prim-cat-493 single-cat-493  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3TCH2W');</script>
<!-- End Google Tag Manager --><div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="site-name">Tribune Travel</div>
									<div class="site-description">Your Gateway to Mexico</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://tribune.travel">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-675"><a href="https://tribune.travel/">Home</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-677"><a href="https://tribune.travel/./vallarta-nayarit/">Puerto Vallarta &amp; Riviera Nayarit</a></li>
<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-691"><a href="https://tribune.travel/./cancun-riviera-maya/">Cancun &amp; Riviera Maya</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-201 better-anim-fade menu-item-692"><a href="https://tribune.travel/./los-cabos/">Los Cabos</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-693"><a href="https://tribune.travel/./mexico/">Mexico</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-203 better-anim-fade menu-item-694"><a href="https://tribune.travel/./world/">World</a></li>
<li id="menu-item-21102" class="menu-item menu-item-type-post_type_archive menu-item-object-mec-events better-anim-fade menu-item-21102"><a href="https://tribune.travel/events/">All Events</a></li>
<li id="menu-item-21498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-493 better-anim-fade menu-item-21498"><a href="https://tribune.travel/./columns/">Columns</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/TribuneTravel" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCqHGXwbsSrkAjnr3kVFcOdA" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/tribunetravel" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/TribuneTravel" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCqHGXwbsSrkAjnr3kVFcOdA" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/tribunetravel" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_28135_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://tribune.travel/mpuy86v0u4gkmwd2/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_28135_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_28135_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://tribune.travel/mpuy86v0u4gkmwd2/?action=lostpassword&redirect_to=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_28135_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://tribune.travel/columns/lauren-jade-a-tribute-to-gladys-knight/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_28135_lostpasswordform"
					      action="https://tribune.travel/mpuy86v0u4gkmwd2/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, December 10, 2021</span>
					</li>
					<li id="menu-item-20967" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20967"><a href="https://tribune.travel/contact-us/">Contact Us</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-802"><a href="https://cps.media/">CPS MEDIA</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://tribune.travel/" itemprop="url" rel="home">
					<img id="site-logo" src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-logo-308x80-1.png"
			     alt="Tribune Travel"  data-bsrjs="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-logo-616x160-1.png"  />

			<span class="site-title">Tribune Travel - Your gateway to México</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="bojvnkpqa bojvnkpqa-pubadban bojvnkpqa-show-desktop bojvnkpqa-show-tablet-portrait bojvnkpqa-show-tablet-landscape bojvnkpqa-show-phone bojvnkpqa-loc-header_aside_logo bojvnkpqa-align-right bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-890-373113883" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="890" data-type="dfp"><!-- /21855382314/tt-home-lb-1 -->
<div id="div-gpt-ad-1620235812535-0" >
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620235812535-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-675"><a href="https://tribune.travel/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-677"><a href="https://tribune.travel/./vallarta-nayarit/">Puerto Vallarta &amp; Riviera Nayarit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-691"><a href="https://tribune.travel/./cancun-riviera-maya/">Cancun &amp; Riviera Maya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-201 better-anim-fade menu-item-692"><a href="https://tribune.travel/./los-cabos/">Los Cabos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-693"><a href="https://tribune.travel/./mexico/">Mexico</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-203 better-anim-fade menu-item-694"><a href="https://tribune.travel/./world/">World</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mec-events better-anim-fade menu-item-21102"><a href="https://tribune.travel/events/">All Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-493 better-anim-fade menu-item-21498"><a href="https://tribune.travel/./columns/">Columns</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://tribune.travel">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://tribune.travel/" itemprop="url" rel="home">
											<img src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-logo.png"
						     alt="Tribune Travel"  data-bsrjs="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-logo-308x80-1.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribune.travel" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribune.travel/./columns/" ><span itemprop="name">Columns</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Lauren Jade &#8211; A Tribute To Gladys Knight</span><meta itemprop="item" content="https://tribune.travel/columns/lauren-jade-a-tribute-to-gladys-knight/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="bojvnkpqa bojvnkpqa-above-post-box bojvnkpqa-pubadban bojvnkpqa-show-desktop bojvnkpqa-show-tablet-portrait bojvnkpqa-show-tablet-landscape bojvnkpqa-show-phone bojvnkpqa-loc-post_box_above bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-896-344557883" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="896" data-type="dfp"><!-- /21855382314/tt-interior-lb-1 -->
<div id="div-gpt-ad-1620253079354-0" >
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620253079354-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div>								<article id="post-22554" class="post-22554 post type-post status-publish format-standard has-post-thumbnail  category-columns tag-musicals single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.5-scaled.jpg"><img  width="2560" height="1920" alt="" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.5-scaled.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-493"><a href="https://tribune.travel/./columns/">Columns</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Lauren Jade &#8211; A Tribute To Gladys Knight</span>
											</h1>
											<h2 class="post-subtitle">BECK'S BEST</h2><div class="post-meta single-post-meta">
			<a href="https://tribune.travel/author/gary-r-beck/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://tribunetravel.s3.us-west-2.amazonaws.com/2021/09/gary-r-beck-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Gary Beck</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-12-10T17:03:10-06:00">On <b>Dec 10, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-4">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="22554"><i class="bf-icon  fa fa-eye"></i> <b class="number">14</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Lauren Jade &#8211; A Tribute To Gladys Knight&url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&title=Lauren Jade &#8211; A Tribute To Gladys Knight" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Lauren Jade &#8211; A Tribute To Gladys Knight %0A%0A https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&media=https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.5-scaled.jpg&description=Lauren Jade &#8211; A Tribute To Gladys Knight" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Lauren Jade &#8211; A Tribute To Gladys Knight&body=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item facebook-messenger"><a href="https://www.facebook.com/dialog/send?link=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&app_id=521270401588372&redirect_uri=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook-messenger','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-facebook-messenger"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&title=Lauren Jade &#8211; A Tribute To Gladys Knight" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&text=Lauren Jade &#8211; A Tribute To Gladys Knight" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>Lauren Jade  &#8211; A Tribute To The Living Legend Gladys Knight: The Empress of Soul.</p>
 <p>Called by many &#8220;The Queen of Motown, The Empress of Soul&#8221;, Gladys with her Pips (brother and two cousins) produced a huge collection of stellar long-lasting classic tunes, many of which are performed here at Act2PV tonight. She is a seven-time Grammy Award-winner.</p>
 <p>Lauren, a Montgomery, Alabama native, is currently making waves of splashes in the new &#8220;Motown Classic Revue&#8221; which was created by Keith Anthony. That show, Lionel Richie/Stevie Wonder and this Gladys Knight creation express his concepts. Her talent abounds in this venue while she makes more friends show after show with her vocals soaring to clear concise high notes as she twirls them all around.</p>
 <p>Kevin entered and graciously chatted about knowing Lauren and having this presentation in mind with her eagerly joining with him. He rendered a preview of his Lionel Richie show with &#8220;Say You, Say Me&#8221;, giving but a glimpse of his relaxed smooth delivery. Our community has a star who burst onto the scene and spreads his glowing light pleasing attendees who learn of his abilities.</p>
 <p>Lauren entered wearing a shiny silver beaded black dress demonstrating immediately how relaxed she is on stage talking to people. She is headquartered in Charleston, North Carolina, a Southern girl. The audience members took time to see her and now everyone are friends. She broke into the Gladys smash hit &#8220;I&#8217;ve Got to Use My Imagination&#8221; and then talked about the form this night was going to take. She called it &#8220;A path of love&#8221;, spanning her first young love, ups and downs as she grew in age to finding good true love, incorporating the inspirational lyrics of these songs to explain her personal journey. This song represented continuing life after a bad breakup: &#8220;To think of good reasons to keep on keepin&#8217; on. I&#8217;ve got to make the best of a bad situation.&#8221; Lauren admitted, &#8220;In the 33 short years of my life, I am still trying to find my way.&#8221;</p>
 <p><img class="aligncenter wp-image-22557 size-medium_large"  data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.7-768x576.jpg" alt="Lauren Jade Gladys Knight" width="768" height="576" srcset="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.7-300x225.jpg 300w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.7-1024x768.jpg 1024w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.7-768x576.jpg 768w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.7-1536x1152.jpg 1536w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.7-2048x1536.jpg 2048w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.7-86x64.jpg 86w" sizes="(max-width: 768px) 100vw, 768px" /></p>
 <p>She lamented that when in love, along comes gossip, which she heard about but did not believe. &#8220;I Heard It Through the Grapevine&#8221; &#8211; &#8220;Not much longer would you be mine.&#8221; But Lauren picked herself up and would not allow this wonderment deter her future seeking of a lover. Her voice blended with the rhythmic beat and thumping. Hers was a standout performance. She related that even at a young age listening to Gladys songs played by her parents that the words had meaning in her approach to life and then love.</p>
 <p>She thought that she had found love but it was not the case. &#8220;Neither One of Us&#8221; wants to be the first to say goodbye led the couple to fake romance when both knew it was over. Lauren&#8217;s heart could be heard breaking as the words came out. She disappeared into the song and the results were overwhelming appreciation of her massive vocal talents.</p>
 <p>A cover which Gladys recorded, &#8220;I Hope You Dance&#8221;, is a song by Lee Ann Womack whom Laurel loves very much for her fine voice and style. In this world full of confusion threatening to explode, Lauren called upon every person present to work for goodness and be kind, not succumb to the crashing noise. She said to dance in life, not stand alongside and allow the problems to overwhelm them.</p>
 <p>After a short break, Lauren reappeared bringing the audience to attention with the affirmative &#8220;Love Overboard&#8221;, singing of the joy she has found. She said this time was her &#8220;My My My Lust!&#8221; She discussed her times on the Carnival Cruise Line, singing and working with other artists and befriending one man and they became very close but nothing more. She traveled through the story of the gradual change of friendship to romance after over six years. They are together now for four years. &#8220;If I Were Your Woman&#8221; describes her feelings toward him but realizing their relationship was not what she imagined. The two discussed their relationship and decided to &#8220;give it a try&#8221;.</p>
 <p>Lauren said that when you mention Gladys Knight, this is her classic, classic song: &#8220;Midnight Train to Georgia&#8221;, all about returning to the old familiar upbringings. Her voice resembles that of Gladys so much that if you closed your eyes, you may think they are one in the same. Lauren spoke of the very first song recorded and released being &#8220;Every Beat of My Heart&#8221; which she dedicated to the couples in the room. Five years later, she and her group joined Berry Gordy and Motown Records. There she soared to fame with enormous radio-play hits and sales. Tonight, the background music was original Gladys tracks recording including The Pips at times.</p>
 <h6>You may also like: <a href="https://tribune.travel/columns/wendy-lauriers-linda-ronstadt/"><span class="post-title">Wendy Laurier’s Heat Wave – A Tribute to Linda Ronstadt</span></a></h6>
 <p>She mined from deep within her heart &#8220;Memories&#8221;, the classic standard Barbra Streisand song, leading in with a slice of &#8220;Try to Remember&#8221;. &#8220;I didn&#8217;t realize how many songs Gladys covered&#8221;, said Lauren, &#8220;until I started researching for the show.&#8221; Her interpretation was more bold and soulful than the original. Lauren owned the song and shaped it to her voice and body movements.</p>
 <p><img class="aligncenter wp-image-22555 size-full"  data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJStovallGladsysKnight21.1.jpeg" alt="Lauren Jade Gladys Knight" width="742" height="960" srcset="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJStovallGladsysKnight21.1-232x300.jpeg 232w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJStovallGladsysKnight21.1.jpeg 742w" sizes="(max-width: 742px) 100vw, 742px" /></p>
<div class="bojvnkpqa bojvnkpqa-post-middle bojvnkpqa-float-center bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-897-326655456" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="897" data-type="dfp"><!-- /21855382314/tt-interior-lb-footer -->
<div id="div-gpt-ad-1620254429918-0" >
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620254429918-0"); });
</script>
</div></div></div> <p>Lauren dedicated her last song to everyone in the cabaret since &#8220;We all are friends now&#8221;: &#8220;That&#8217;s What Friends Are For&#8221; recorded with Dionne Warwick, a contemporary artist of Gladys&#8217; who also slowly grew into a major singing star. &#8220;For good times and bad times, I&#8217;ll be on your side forever more.&#8221; Her connection to those gathered was strongly evident as she whirled the notes, dropping into low, soft notes, then reaching upward hitting accurately and adding many of her own. She took the songs then made them hers.</p>
 <p>But she changed her mind about ending and decided to sing the full song which she had included only a snippet in her opening night show: &#8220;Best Thing That Ever Happened to Me&#8221;: &#8220;If anyone should ever write my life story for whatever reason there might be. You&#8217;ll be there between each line of pain and glory.&#8221; Sweet happiness flowed from her voice at last.</p>
 <p>As she pointed at every person, she expressed with her beautiful voice the feelings of friendship and love for coming to her show and hopefully understanding her path of life. She suggested, &#8220;Let you know a little bit about me.&#8221; What was learned was this woman is a professional established star whom we hope to hear and see more on this stage.</p>
 <h6></h6>
 <h6>More photos available on my Facebook Shows group below.</h6>
<p>&nbsp;</p>
 <p><strong>Act II Entertainment &#8211; Act2PV &#8211; Red Room</strong></p>
 <p><strong>Ninth Season </strong>2021-2022<strong>    </strong></p>
 <p>Insurgentes 300 (corner of Basilio Badillo and Insurgentes), second floor</p>
 <p>Romantic Zone/SouthSide, Puerto Vallarta, Jalisco.</p>
 <p>322-222-1512</p>
 <p>Show information: <a href="http://www.act2pv..com/"><strong>www.act2pv.com</strong></a><strong>  </strong></p>
 <p>E-mail: <a href="mailto:act2entertainmentproductions@gmail.com">act2entertainmentproductions@gmail.com</a><br />
The box office is open from 10 am &#8211; 10 pm.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
 <p>Puerto Vallarta OldTown/SouthSide: <strong><br />
<a href="https://www.facebook.com/groups/837053096708212">www.facebook.com/groups/837053096708212</a> </strong></p>
<p>&nbsp;</p>
 <p>More of Beck&#8217;s Best: Theater, Cabaret and More!:</p>
 <p><a href="https://www.facebook.com/groups/PuertoVallartaShows"><strong>www.facebook.com/groups/PuertoVallartaShows</p>
<p></strong></a></p> <div class="bojvnkpqa bojvnkpqa-post-bottom bojvnkpqa-float-center bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-22342-96021620" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22342" data-type="dfp"><!-- /21855382314/tt-interior-lb-2 -->
<div id="div-gpt-ad-1636587242560-0" >
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1636587242560-0"); });
</script>
</div></div></div>									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://tribune.travel/tag/musicals/" rel="tag">Musicals</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-3">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="22554"><i class="bf-icon  fa fa-eye"></i> <b class="number">14</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Lauren Jade &#8211; A Tribute To Gladys Knight&url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&title=Lauren Jade &#8211; A Tribute To Gladys Knight" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Lauren Jade &#8211; A Tribute To Gladys Knight %0A%0A https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&media=https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/LaurenJadeStovallGladysKnight21.5-scaled.jpg&description=Lauren Jade &#8211; A Tribute To Gladys Knight" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Lauren Jade &#8211; A Tribute To Gladys Knight&body=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item facebook-messenger has-title"><a href="https://www.facebook.com/dialog/send?link=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&app_id=521270401588372&redirect_uri=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook-messenger','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-facebook-messenger"></i></span><span class="item-title">Facebook Messenger</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&title=Lauren Jade &#8211; A Tribute To Gladys Knight" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F&text=Lauren Jade &#8211; A Tribute To Gladys Knight" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span></div>		</div>
										</article>
								<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="button bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>

	</div>
</div>
<div class="bojvnkpqa bojvnkpqa-post-before-author bojvnkpqa-pubadban bojvnkpqa-show-desktop bojvnkpqa-show-tablet-portrait bojvnkpqa-show-tablet-landscape bojvnkpqa-show-phone bojvnkpqa-loc-post_before_author_box bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-22341-1849122064" class="bojvnkpqa-container bojvnkpqa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22341" data-type="custom_code">block id 12258 site tribune.travel - PC 840x530px 3x2_Mob responsive 1x6 
<div id="500739868ce9f7f0857260404eab4d41"></div>
<script async src="https://click.advertnative.com/loading/?handle=12258" ></script>
</div></div><section class="post-author clearfix">
		<a href="https://tribune.travel/author/gary-r-beck/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://tribunetravel.s3.us-west-2.amazonaws.com/2021/09/gary-r-beck-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://tribune.travel/author/gary-r-beck/"><span class="post-author-name">Gary Beck</span></a>

					<span class="title-counts">14 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Born in Ohio, I have Bachelor's and Master's degrees at Michigan State University. Live entertainment interests me. I make reviews for publication.</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://tribune.travel/vallarta-nayarit/birria-everything-you-need-to-know/" rel="prev">Birria: everything you need to know</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_1887081581_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1887081581_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1887081581_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1887081581_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-22537 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-493">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-493"><a href="https://tribune.travel/./columns/">Columns</a></span></div>			<a  alt="Linda Ronstadt" title="Wendy Laurier&#8217;s Heat Wave &#8211; A Tribute to Linda Ronstadt" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/WendyLaurierLinda-RonstadtHeatwave21.7-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WendyLaurierLinda-RonstadtHeatwave21.7-86x64.jpg&quot;,&quot;210&quot;:&quot;WendyLaurierLinda-RonstadtHeatwave21.7-210x136.jpg&quot;,&quot;279&quot;:&quot;WendyLaurierLinda-RonstadtHeatwave21.7-279x220.jpg&quot;,&quot;357&quot;:&quot;WendyLaurierLinda-RonstadtHeatwave21.7-357x210.jpg&quot;,&quot;750&quot;:&quot;WendyLaurierLinda-RonstadtHeatwave21.7-750x430.jpg&quot;,&quot;1200&quot;:&quot;WendyLaurierLinda-RonstadtHeatwave21.7-scaled.jpg&quot;}}"					class="img-holder" href="https://tribune.travel/columns/wendy-lauriers-linda-ronstadt/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribune.travel/columns/wendy-lauriers-linda-ronstadt/" title="Wendy Laurier&#8217;s Heat Wave &#8211; A Tribute to Linda Ronstadt">
			<span class="post-title">
				Wendy Laurier&#8217;s Heat Wave &#8211; A Tribute to Linda Ronstadt			</span>
	</a>
	</p></div>
</div >
<div  class="post-22489 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-493">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-493"><a href="https://tribune.travel/./columns/">Columns</a></span></div>			<a  title="It&#8217;s my party &#8211; Tonight&#8217;s Girl Group" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/ItsMyParty21.2-copia-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ItsMyParty21.2-copia-86x64.jpg&quot;,&quot;210&quot;:&quot;ItsMyParty21.2-copia-210x136.jpg&quot;,&quot;279&quot;:&quot;ItsMyParty21.2-copia-279x220.jpg&quot;,&quot;357&quot;:&quot;ItsMyParty21.2-copia-357x210.jpg&quot;,&quot;750&quot;:&quot;ItsMyParty21.2-copia-750x430.jpg&quot;,&quot;2560&quot;:&quot;ItsMyParty21.2-copia-scaled.jpg&quot;}}"					class="img-holder" href="https://tribune.travel/columns/its-my-party-tonights-girl-group/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribune.travel/columns/its-my-party-tonights-girl-group/" title="It&#8217;s my party &#8211; Tonight&#8217;s Girl Group">
			<span class="post-title">
				It&#8217;s my party &#8211; Tonight&#8217;s Girl Group			</span>
	</a>
	</p></div>
</div >
<div  class="post-22450 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-493">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-493"><a href="https://tribune.travel/./columns/">Columns</a></span></div>			<a  alt="mmugazz" title="Mmugazz Art &#038; Cuisine Bistro" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/MMUGAZZ-LOGO-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;MMUGAZZ-LOGO-86x64.jpeg&quot;,&quot;210&quot;:&quot;MMUGAZZ-LOGO-210x136.jpeg&quot;,&quot;279&quot;:&quot;MMUGAZZ-LOGO-279x220.jpeg&quot;,&quot;357&quot;:&quot;MMUGAZZ-LOGO-357x210.jpeg&quot;,&quot;620&quot;:&quot;MMUGAZZ-LOGO.jpeg&quot;}}"					class="img-holder" href="https://tribune.travel/columns/mmugazz-art-cuisine-bistro/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribune.travel/columns/mmugazz-art-cuisine-bistro/" title="Mmugazz Art &#038; Cuisine Bistro">
			<span class="post-title">
				Mmugazz Art &#038; Cuisine Bistro			</span>
	</a>
	</p></div>
</div >
<div  class="post-22443 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-493">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-493"><a href="https://tribune.travel/./columns/">Columns</a></span></div>			<a  alt="Motown Classic Revue" title="Motown Classic Revue 60&#8217;s, 70&#8217;s, 80&#8217;s and Beyond Kevin Anthony, Joi Carter and Lauren J. Stovall" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/MotownClassicReview21.16-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;MotownClassicReview21.16-86x64.jpg&quot;,&quot;210&quot;:&quot;MotownClassicReview21.16-210x136.jpg&quot;,&quot;279&quot;:&quot;MotownClassicReview21.16-279x220.jpg&quot;,&quot;357&quot;:&quot;MotownClassicReview21.16-357x210.jpg&quot;,&quot;750&quot;:&quot;MotownClassicReview21.16-750x430.jpg&quot;,&quot;2560&quot;:&quot;MotownClassicReview21.16-scaled.jpg&quot;}}"					class="img-holder" href="https://tribune.travel/columns/motown-classic-revue/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribune.travel/columns/motown-classic-revue/" title="Motown Classic Revue 60&#8217;s, 70&#8217;s, 80&#8217;s and Beyond Kevin Anthony, Joi Carter and Lauren J. Stovall">
			<span class="post-title">
				Motown Classic Revue 60&#8217;s, 70&#8217;s, 80&#8217;s and Beyond Kevin Anthony, Joi&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_84636477 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[22554],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[493],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"24afda3"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="84636477"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="84636477" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1887081581_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1887081581_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1887081581_2 = '{"query":{"paginate":"next_prev","count":4,"author":49,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"93d98dc"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-22554" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p><!-- .comments-closed -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better_weather_widget-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better_weather_widget">		<div  id="bw-61b3dcd69ad01" class=" static-icons better-weather style-normal have-next-days unit-showed state-clear-day" style=" background-color:#4f8ac8; color:#fff;" data-font-color="#fff">
			<div class="bw_currently">
				<div class="bw_date-loc">
											<span class="bw_location">PuertoVallarta</span>
					
											<span class="bw_separator">-</span>
					
											<span class="bw_date">11 December</span>
									</div>

									<div class="bw_degree-up-down">
						<span
								class="bw_up-degree">27° C</span>
						<span
								class="bw_down-degree">24° C</span>
					</div>

					<div class="bw_summary">
													<span
									class="bw_icon-container"><span id="bw-61b3dcd69ad01-summary-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-sunny"></i></span></span>
												<p>Clear Sky</p>
					</div>

					<div class="bw_degree">
						<p>27° C</p>
					</div>

				
			</div>

							<div class="bw_days">
					<ul class="bw_days-list">
						<li class="bw_day-item bw_day-1">
							<p class="bw_day-title">Sun</p>
							<span
									class="bw_icon-container"><span id="bw-61b3dcd69ad01-day1-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-cloudy"></i></span></span>
						</li>
						<li class="bw_day-item bw_day-2">
							<p class="bw_day-title">Mon</p>
							<span
									class="bw_icon-container"><span id="bw-61b3dcd69ad01-day2-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span>
						</li>
						<li class="bw_day-item bw_day-3">
							<p class="bw_day-title">Tue</p>
							<span
									class="bw_icon-container"><span id="bw-61b3dcd69ad01-day3-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span>
						</li>
						<li class="bw_day-item bw_day-4">
							<p class="bw_day-title">Wed</p>
							<span
									class="bw_icon-container"><span id="bw-61b3dcd69ad01-day4-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-sunny"></i></span></span>
						</li>
					</ul>
				</div>
							<div class="bw-loader">
				<div class="bw-loader-icon"></div>
			</div>
		</div>
		</div><div id="bojvnkpqa-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bojvnkpqa"><div class="bojvnkpqa  bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-898-1355023440" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="898" data-type="dfp"><!-- /21855382314/tt-interior-mr-1 -->
<div id="div-gpt-ad-1620254953532-0" "style="width:300px; height:250px;">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620254953532-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div></div><div id="bojvnkpqa-5" class=" h-ni w-nt primary-sidebar-widget widget widget_bojvnkpqa"><div class="bojvnkpqa  bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-899-1193500485" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="899" data-type="dfp"><!-- /21855382314/tt-interior-mr-2 -->
<div id="div-gpt-ad-1620256146834-0" "style="width:300px; height:250px;">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620256146834-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-i w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t3 sh-s1 main-term-200">

		
							<a href="https://tribune.travel/./cancun-riviera-maya/" class="main-link">
							<span class="h-text main-term-200">
								<i class="bf-icon  fa fa-hand-o-right"></i> Latest Articles							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-200 more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-22543 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="birria" title="Birria: everything you need to know" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/birria-5-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;birria-5-86x64.jpeg&quot;,&quot;210&quot;:&quot;birria-5-210x136.jpeg&quot;,&quot;1280&quot;:&quot;birria-5.jpeg&quot;}}"						class="img-holder" href="https://tribune.travel/vallarta-nayarit/birria-everything-you-need-to-know/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/vallarta-nayarit/birria-everything-you-need-to-know/" class="post-url post-title">
			Birria: everything you need to know		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-09T17:43:34-06:00">Dec 9, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="22543"><i class="bf-icon  fa fa-eye"></i>137</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	<div class="post-22532 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-202">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="How Traveling Helps Personal Development" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/1522390308-engin-yapici-aF7_ZKJChK4-unsplash-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1522390308-engin-yapici-aF7_ZKJChK4-unsplash-86x64.jpg&quot;,&quot;210&quot;:&quot;1522390308-engin-yapici-aF7_ZKJChK4-unsplash-210x136.jpg&quot;,&quot;1660&quot;:&quot;1522390308-engin-yapici-aF7_ZKJChK4-unsplash-scaled.jpg&quot;}}"						class="img-holder" href="https://tribune.travel/mexico/how-traveling-helps-personal-development/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/mexico/how-traveling-helps-personal-development/" class="post-url post-title">
			How Traveling Helps Personal Development		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-08T17:29:27-06:00">Dec 8, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="22532"><i class="bf-icon  fa fa-eye"></i>138</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	<div class="post-22527 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-201">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="wellness-vacation-cover" title="Planning your Wellness Vacations" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/wellness-vacation-2-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;wellness-vacation-2-86x64.jpeg&quot;,&quot;210&quot;:&quot;wellness-vacation-2-210x136.jpeg&quot;,&quot;1280&quot;:&quot;wellness-vacation-2.jpeg&quot;}}"						class="img-holder" href="https://tribune.travel/los-cabos/planning-your-wellness-vacations/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/los-cabos/planning-your-wellness-vacations/" class="post-url post-title">
			Planning your Wellness Vacations		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-07T17:34:03-06:00">Dec 7, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="22527"><i class="bf-icon  fa fa-eye"></i>204</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	<div class="post-22522 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-203">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="wellness-cover" title="Wellness: the difficult art of being well" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/wellness-2-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;wellness-2-86x64.jpeg&quot;,&quot;210&quot;:&quot;wellness-2-210x136.jpeg&quot;,&quot;1280&quot;:&quot;wellness-2.jpeg&quot;}}"						class="img-holder" href="https://tribune.travel/world/wellness-the-difficult-art-of-being-well/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/world/wellness-the-difficult-art-of-being-well/" class="post-url post-title">
			Wellness: the difficult art of being well		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-06T18:25:50-06:00">Dec 6, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="22522"><i class="bf-icon  fa fa-eye"></i>223</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	<div class="post-22514 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="riviera farmers market" title="Riviera Farmers Market, a place to be" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/riviera-farmers-market-1-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;riviera-farmers-market-1-86x64.jpeg&quot;,&quot;210&quot;:&quot;riviera-farmers-market-1-210x136.jpeg&quot;,&quot;1600&quot;:&quot;riviera-farmers-market-1.jpeg&quot;}}"						class="img-holder" href="https://tribune.travel/vallarta-nayarit/riviera-farmers-market-a-place-to-be/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/vallarta-nayarit/riviera-farmers-market-a-place-to-be/" class="post-url post-title">
			Riviera Farmers Market, a place to be		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-04T20:59:46-06:00">Dec 4, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="22514"><i class="bf-icon  fa fa-eye"></i>465</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-200 clearfix">
			<script>var bs_ajax_paginate_774995268 = '{"query":{"category":"200,201,202,30,203","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"month","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"1","share":"1","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"200","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"1","share":"1","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7231818","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="774995268"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="bojvnkpqa-6" class=" h-ni w-nt primary-sidebar-widget widget widget_bojvnkpqa"><div class="bojvnkpqa  bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-900-1153136646" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="900" data-type="dfp"><!-- /21855382314/tt-interior-mr-3 -->
<div id="div-gpt-ad-1620256332338-0" "style="width:300px; height:250px;">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620256332338-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div></div><div id="bs-embed-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-embed"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Tribune Tavel @ YouTube</span></div>	<div 			class="bs-shortcode bs-embed clearfix ">
					<div class="bs-embed-item bs-lazy-iframe-wrapper">
				<iframe title="TAFER RESORTS | Tribune Travel" width="1170" height="658" data-src="https://www.youtube.com/embed/wivSHuZsEOA?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>			</div>
				</div><!-- .bs-embed -->
</div><div id="bojvnkpqa-8" class=" h-ni w-nt primary-sidebar-widget widget widget_bojvnkpqa"><div class="bojvnkpqa  bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-901-1455993661" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="901" data-type="dfp"><!-- /21855382314/tt-interior-mr-4 -->
<div id="div-gpt-ad-1620256703184-0" "style="width:300px; height:250px;">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620256703184-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-22537 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-493">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Linda Ronstadt" title="Wendy Laurier&#8217;s Heat Wave &#8211; A Tribute to Linda Ronstadt" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/12/WendyLaurierLinda-RonstadtHeatwave21.7-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;WendyLaurierLinda-RonstadtHeatwave21.7-86x64.jpg&quot;,&quot;210&quot;:&quot;WendyLaurierLinda-RonstadtHeatwave21.7-210x136.jpg&quot;,&quot;1200&quot;:&quot;WendyLaurierLinda-RonstadtHeatwave21.7-scaled.jpg&quot;}}"						class="img-holder" href="https://tribune.travel/columns/wendy-lauriers-linda-ronstadt/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/columns/wendy-lauriers-linda-ronstadt/" class="post-url post-title">
			Wendy Laurier&#8217;s Heat Wave &#8211; A Tribute to Linda&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-12-08T18:19:50-06:00">Dec 8, 2021</time></span>
						</div>
			</div>
	</div >
	<div class="post-22369 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-493">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Edie" title="Edie &#8211; Las Vegas Showgirl Unleashed" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/ezgif.com-gif-maker18-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;ezgif.com-gif-maker18-86x64.jpg&quot;,&quot;210&quot;:&quot;ezgif.com-gif-maker18-210x136.jpg&quot;,&quot;1200&quot;:&quot;ezgif.com-gif-maker18.jpg&quot;}}"						class="img-holder" href="https://tribune.travel/columns/edie-las-vegas-showgirl-unleashed/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/columns/edie-las-vegas-showgirl-unleashed/" class="post-url post-title">
			Edie &#8211; Las Vegas Showgirl Unleashed		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-11-12T18:06:30-06:00">Nov 12, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div><div class="container adcontainer"><div class="bojvnkpqa bojvnkpqa-before-footer bojvnkpqa-pubadban bojvnkpqa-show-desktop bojvnkpqa-show-tablet-portrait bojvnkpqa-show-tablet-landscape bojvnkpqa-show-phone bojvnkpqa-loc-footer_before bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-895-1570133424" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="895" data-type="dfp"><!-- /21855382314/tt-home-lb-footer -->
<div id="div-gpt-ad-1620253311869-0" >
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620253311869-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/TribuneTravel" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCqHGXwbsSrkAjnr3kVFcOdA" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/tribunetravel" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-675"><a href="https://tribune.travel/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-677"><a href="https://tribune.travel/./vallarta-nayarit/">Puerto Vallarta &amp; Riviera Nayarit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-691"><a href="https://tribune.travel/./cancun-riviera-maya/">Cancun &amp; Riviera Maya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-201 better-anim-fade menu-item-692"><a href="https://tribune.travel/./los-cabos/">Los Cabos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-693"><a href="https://tribune.travel/./mexico/">Mexico</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-203 better-anim-fade menu-item-694"><a href="https://tribune.travel/./world/">World</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mec-events better-anim-fade menu-item-21102"><a href="https://tribune.travel/events/">All Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-493 better-anim-fade menu-item-21498"><a href="https://tribune.travel/./columns/">Columns</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Ph. +52 (322) 226 3870. Proa 111, Marina Vallarta.  </br>
© 2021 - Tribune Travel a product of <a href="https://cps.media/">CPS MEDIA</a> 						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							C.P. 48335. Puerto Vallarta, Jalisco, México. 
</br>All Rights Reserved. <a href="https://tribune.travel/privacy-policy/"> Privacy Policy & Cookies</a> 						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3TCH2W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/tribune.travel\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/tribune.travel\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-675"><a href="https://tribune.travel/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-677"><a href="https://tribune.travel/./vallarta-nayarit/">Puerto Vallarta &amp; Riviera Nayarit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-691"><a href="https://tribune.travel/./cancun-riviera-maya/">Cancun &amp; Riviera Maya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-201 better-anim-fade menu-item-692"><a href="https://tribune.travel/./los-cabos/">Los Cabos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-693"><a href="https://tribune.travel/./mexico/">Mexico</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-203 better-anim-fade menu-item-694"><a href="https://tribune.travel/./world/">World</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mec-events better-anim-fade menu-item-21102"><a href="https://tribune.travel/events/">All Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-493 better-anim-fade menu-item-21498"><a href="https://tribune.travel/./columns/">Columns</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://tribune.travel">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_92590_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://tribune.travel/mpuy86v0u4gkmwd2/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_92590_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_92590_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://tribune.travel/mpuy86v0u4gkmwd2/?action=lostpassword&redirect_to=https%3A%2F%2Ftribune.travel%2Fcolumns%2Flauren-jade-a-tribute-to-gladys-knight%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_92590_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://tribune.travel/columns/lauren-jade-a-tribute-to-gladys-knight/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_92590_lostpasswordform"
					      action="https://tribune.travel/mpuy86v0u4gkmwd2/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://tribune.travel/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.1.6' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.1.6' id='featherlight-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.1.6' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.1.6' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.1.6' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.1.6' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.1.6' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://tribune.travel/wp-content/bs-booster-cache/e502555e349317cd859d9aecf78c5cf5.js?ver=5.8.2' id='bs-booster-js'></script>

<script>
var bojvnkpqa=function(t){"use strict";return{init:function(){0==bojvnkpqa.ads_state()&&bojvnkpqa.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".bojvnkpqa-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://tribune.travel/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){bojvnkpqa.init()});

</script>

</body>
</html>