	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
	<head>
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3TCH2W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://tribune.travel/xmlrpc.php"/>

		<title>Mom, where are my vegetables? | Tribune Travel</title>

		<!-- All in One SEO Pro 4.1.5.1 -->
		<meta name="description" content="Ever wondered what happened to our vegetables? Why do we pay less attention to our eating habits? We will have time to ponder on this and other questions." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="msvalidate.01" content="8FA114FA6F4F1BFE15936EB27C738AAE" />
		<link rel="canonical" href="https://tribune.travel/columns/mom-where-are-my-vegetables/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Tribune Travel | Your gateway to México" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Mom, where are my vegetables? | Tribune Travel" />
		<meta property="og:description" content="Ever wondered what happened to our vegetables? Why do we pay less attention to our eating habits? We will have time to ponder on this and other questions." />
		<meta property="og:url" content="https://tribune.travel/columns/mom-where-are-my-vegetables/" />
		<meta property="fb:app_id" content="2929504050705407" />
		<meta property="og:image" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-2.jpeg" />
		<meta property="og:image:secure_url" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-2.jpeg" />
		<meta property="og:image:width" content="1280" />
		<meta property="og:image:height" content="853" />
		<meta property="article:published_time" content="2021-11-11T20:50:37+00:00" />
		<meta property="article:modified_time" content="2021-11-11T20:50:54+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/VtaTribune/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:domain" content="tribune.travel" />
		<meta name="twitter:title" content="Mom, where are my vegetables? | Tribune Travel" />
		<meta name="twitter:description" content="Ever wondered what happened to our vegetables? Why do we pay less attention to our eating habits? We will have time to ponder on this and other questions." />
		<meta name="twitter:image" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-2.jpeg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->


<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Tribune Travel"/>
<meta property="og:url" content="https://tribune.travel/columns/mom-where-are-my-vegetables/"/>
<meta property="og:title" content="Mom, where are my vegetables?"/>
<meta property="og:image" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-2-1024x682.jpeg"/>
<meta property="article:section" content="Columns"/>
<meta property="article:tag" content="Mexican cuisine"/>
<meta property="og:description" content="Ever wondered what happened to our vegetables? Why do we pay less attention to our eating habits? We will have time to ponder on this and other questions. "/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://tribune.travel/columns/mom-where-are-my-vegetables/"/>
<meta name="twitter:title" content="Mom, where are my vegetables?"/>
<meta name="twitter:description" content="Ever wondered what happened to our vegetables? Why do we pay less attention to our eating habits? We will have time to ponder on this and other questions. "/>
<meta name="twitter:image" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-2-1024x682.jpeg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tribune Travel &raquo; Feed" href="https://tribune.travel/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tribune Travel &raquo; Comments Feed" href="https://tribune.travel/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-144901307-4"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribune.travel\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://tribune.travel/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://tribune.travel/wp-includes/css/dist/components/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://tribune.travel/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://tribune.travel/wp-includes/css/dist/nux/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://tribune.travel/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://tribune.travel/wp-includes/css/dist/editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css'  href='https://tribune.travel/wp-content/plugins/ilab-media-tools/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://tribune.travel/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='yelp-widget-pro-css'  href='https://tribune.travel/wp-content/plugins/yelp-widget-pro/assets/dist/css/public-main.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400%7CRoboto+Condensed:300,400%7CLato:900,700,400&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://tribune.travel/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.1.5' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/tribune.travel\/wp-admin\/admin-ajax.php","fes_nonce":"e37e9be980","current_year":"2021","current_month":"11","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.1.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.1.5' id='mec-events-script-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/tribune.travel","hash_tracking":"false","ua":"UA-144901307-4","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tribune.travel/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://tribune.travel/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://tribune.travel/wp-json/" /><link rel="alternate" type="application/json" href="https://tribune.travel/wp-json/wp/v2/posts/22343" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribune.travel/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribune.travel/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://tribune.travel/?p=22343' />
<link rel="alternate" type="application/json+oembed" href="https://tribune.travel/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tribune.travel/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&#038;format=xml" />
			<link rel="amphtml" href="https://tribune.travel/amp/columns/mom-where-are-my-vegetables/"/>
			<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21855382314/tt-home-lb-1', [[728, 90], [320, 50]], 'div-gpt-ad-1620235812535-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-home-lb-2', [[728, 90], [320, 50]], 'div-gpt-ad-1620235535381-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-home-lb-3', [[728, 90], [320, 50]], 'div-gpt-ad-1620236451767-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-home-lb-4', [[320, 50], [728, 90]], 'div-gpt-ad-1620236955324-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-home-lb-5', [[320, 50], [728, 90]], 'div-gpt-ad-1620239881317-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-home-lb-footer', [[728, 90], [320, 50]], 'div-gpt-ad-1620253311869-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-lb-1', [[320, 50], [728, 90]], 'div-gpt-ad-1620253079354-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-lb-footer', [[300, 250], [728, 90]], 'div-gpt-ad-1620254429918-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-mr-1', [300, 250], 'div-gpt-ad-1620254953532-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-mr-2', [300, 250], 'div-gpt-ad-1620256146834-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-mr-3', [300, 250], 'div-gpt-ad-1620256332338-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-mr-4', [300, 250], 'div-gpt-ad-1620256703184-0').addService(googletag.pubads());
    googletag.defineSlot('/21855382314/tt-interior-lb-2', [[320, 50], [728, 90]], 'div-gpt-ad-1636587242560-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3TCH2W');</script>
<!-- End Google Tag Manager -->
			<link rel="shortcut icon" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-favicon-16x16-1.png">			<link rel="apple-touch-icon" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-favicon-57x57-1.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-favicon-114x114-1.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-favicon-72x72-1.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-favicon-144x144-1.png">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://tribune.travel");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '80cd884a-e62d-44db-b23f-2bcbb48c45b7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Tribune Travel - Welcome!";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscring. Here is our contact page, feel confident let us know whatever you would like to have on the website...";
oneSignal_options['welcomeNotification']['url'] = "https://tribune.travel/contact-us/";
oneSignal_options['path'] = "https://tribune.travel/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c986762-0fae-40b1-a5f6-ee95f7275a97";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#36B0C9';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#36B0C9';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#36B0C9';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#4f8ac8';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#73308A';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-logo-308x80-1.png"
    },
    "url": "https://tribune.travel/",
    "name": "Tribune Travel",
    "description": "Your gateway to M\u00e9xico"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Tribune Travel",
    "alternateName": "Your gateway to M\u00e9xico",
    "url": "https://tribune.travel/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Mom, where are my vegetables?",
    "description": "Ever wondered what happened to our vegetables? Why do we pay less attention to our eating habits? We will have time to ponder on this and other questions. ",
    "datePublished": "2021-11-11",
    "dateModified": "2021-11-11",
    "author": {
        "@type": "Person",
        "@id": "#person-TribuneTravel",
        "name": "Tribune Travel"
    },
    "image": "https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-2.jpeg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://tribune.travel/columns/mom-where-are-my-vegetables/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://tribune.travel/wp-content/bs-booster-cache/76576ae2246e086a32e14cf121a56692.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1636663893' href='https://tribune.travel/wp-content/bs-booster-cache/a65c7978b8ad89b3600cc1e8de8c8414.css' type='text/css' media='all' />
<link rel="icon" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/08/cropped-ms-icon-310x310-1.png" sizes="32x32" />
<link rel="icon" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/08/cropped-ms-icon-310x310-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/08/cropped-ms-icon-310x310-1.png" />
<meta name="msapplication-TileImage" content="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/08/cropped-ms-icon-310x310-1.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-22343 single-format-standard bs-theme bs-publisher bs-publisher-travel-guides active-light-box ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart main-menu-full-width active-ajax-search single-prim-cat-493 single-cat-493  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3TCH2W');</script>
<!-- End Google Tag Manager --><div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-header">
									<div class="site-name">Tribune Travel</div>
									<div class="site-description">Your Gateway to Mexico</div>
			</div>
						<div class="off-canvas-search">
				<form role="search" method="get" action="https://tribune.travel">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<nav class="off-canvas-menu">
				<ul class="menu bsm-pure clearfix">
					<li id="menu-item-675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-675"><a href="https://tribune.travel/">Home</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-677"><a href="https://tribune.travel/./vallarta-nayarit/">Puerto Vallarta &amp; Riviera Nayarit</a></li>
<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-691"><a href="https://tribune.travel/./cancun-riviera-maya/">Cancun &amp; Riviera Maya</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-201 better-anim-fade menu-item-692"><a href="https://tribune.travel/./los-cabos/">Los Cabos</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-693"><a href="https://tribune.travel/./mexico/">Mexico</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-203 better-anim-fade menu-item-694"><a href="https://tribune.travel/./world/">World</a></li>
<li id="menu-item-21102" class="menu-item menu-item-type-post_type_archive menu-item-object-mec-events better-anim-fade menu-item-21102"><a href="https://tribune.travel/events/">All Events</a></li>
<li id="menu-item-21498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-493 better-anim-fade menu-item-21498"><a href="https://tribune.travel/./columns/">Columns</a></li>
				</ul>
			</nav>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p><br data-mce-bogus="1"></p>
		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/TribuneTravel" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCqHGXwbsSrkAjnr3kVFcOdA" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/tribunetravel" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
						</div>
			</div>
				</div>
</div>
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/TribuneTravel" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCqHGXwbsSrkAjnr3kVFcOdA" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/tribunetravel" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_65108_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://tribune.travel/mpuy86v0u4gkmwd2/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
											<div class="login-field social-login-buttons clearfix">
														<ul class="items-count-1">
																	<li class="item-1">
												<a
			rel="nofollow"
			href="https://tribune.travel/mpuy86v0u4gkmwd2/?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&provider=Facebook"
			data-provider="Facebook"
			class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
											</li>
																</ul>
							<div class="or-wrapper"><span
										class="or-text">Or</span></div>
						</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_65108_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_65108_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://tribune.travel/mpuy86v0u4gkmwd2/?action=lostpassword&redirect_to=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_65108_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://tribune.travel/columns/mom-where-are-my-vegetables/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_65108_lostpasswordform"
					      action="https://tribune.travel/mpuy86v0u4gkmwd2/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Thursday, November 11, 2021</span>
					</li>
					<li id="menu-item-20967" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-20967"><a href="https://tribune.travel/contact-us/">Contact Us</a></li>
<li id="menu-item-802" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-802"><a href="https://cps.media/">CPS MEDIA</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://tribune.travel/" itemprop="url" rel="home">
					<img id="site-logo" src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-logo-308x80-1.png"
			     alt="Tribune Travel"  data-bsrjs="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-logo-616x160-1.png"  />

			<span class="site-title">Tribune Travel - Your gateway to México</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="bojvnkpqa bojvnkpqa-pubadban bojvnkpqa-show-desktop bojvnkpqa-show-tablet-portrait bojvnkpqa-show-tablet-landscape bojvnkpqa-show-phone bojvnkpqa-loc-header_aside_logo bojvnkpqa-align-right bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-890-459728850" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="890" data-type="dfp"><!-- /21855382314/tt-home-lb-1 -->
<div id="div-gpt-ad-1620235812535-0" >
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620235812535-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-675"><a href="https://tribune.travel/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-677"><a href="https://tribune.travel/./vallarta-nayarit/">Puerto Vallarta &amp; Riviera Nayarit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-691"><a href="https://tribune.travel/./cancun-riviera-maya/">Cancun &amp; Riviera Maya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-201 better-anim-fade menu-item-692"><a href="https://tribune.travel/./los-cabos/">Los Cabos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-693"><a href="https://tribune.travel/./mexico/">Mexico</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-203 better-anim-fade menu-item-694"><a href="https://tribune.travel/./world/">World</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mec-events better-anim-fade menu-item-21102"><a href="https://tribune.travel/events/">All Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-493 better-anim-fade menu-item-21498"><a href="https://tribune.travel/./columns/">Columns</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://tribune.travel">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://tribune.travel/" itemprop="url" rel="home">
											<img src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-logo.png"
						     alt="Tribune Travel"  data-bsrjs="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/04/tribune-travel-logo-308x80-1.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://tribune.travel" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://tribune.travel/./columns/" ><span itemprop="name">Columns</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Mom, where are my vegetables?</span><meta itemprop="item" content="https://tribune.travel/columns/mom-where-are-my-vegetables/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
								<div class="bojvnkpqa bojvnkpqa-above-post-box bojvnkpqa-pubadban bojvnkpqa-show-desktop bojvnkpqa-show-tablet-portrait bojvnkpqa-show-tablet-landscape bojvnkpqa-show-phone bojvnkpqa-loc-post_box_above bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-896-482249782" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="896" data-type="dfp"><!-- /21855382314/tt-interior-lb-1 -->
<div id="div-gpt-ad-1620253079354-0" >
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620253079354-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div>								<article id="post-22343" class="post-22343 post type-post status-publish format-standard has-post-thumbnail  category-columns tag-cuisine tag-mexican-cuisine single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-2.jpeg"><img  width="1280" height="853" alt="vegetables" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-2.jpeg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-493"><a href="https://tribune.travel/./columns/">Columns</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Mom, where are my vegetables?</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://tribune.travel/author/paco/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://tribunetravel.s3.us-west-2.amazonaws.com/2021/05/ms-icon-310x310-1-150x150.png' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Tribune Travel</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2021-11-11T14:50:54-06:00">Last updated <b>Nov 11, 2021</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-4">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="22343"><i class="bf-icon  fa fa-eye"></i> <b class="number">12</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Mom, where are my vegetables?&url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&title=Mom, where are my vegetables?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Mom, where are my vegetables? %0A%0A https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&media=https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-2.jpeg&description=Mom, where are my vegetables?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Mom, where are my vegetables?&body=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item facebook-messenger"><a href="https://www.facebook.com/dialog/send?link=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&app_id=521270401588372&redirect_uri=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook-messenger','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-facebook-messenger"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&title=Mom, where are my vegetables?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item telegram"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&text=Mom, where are my vegetables?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>Ever wondered what happened to our vegetables? Where are they in our plates? Why do we pay less attention to our eating habits? Well, we will have time to ponder on this and other questions. But to our most important one… ever wondered?</p>
<p>&nbsp;</p>
 <p>I have given some thought and here are some of my answers: In a kitchen long time ago I would see my Granny cooking our family meal with a lot of care. The result was a balanced meal with a protein, a starch and last but not least a good portion of several vegetable. Then for years I have traveled to different places in México and the U.S. and realized that vegetables have lost the main stage. They have become a secondary or absent actor. Especially in the last five years, I have realized that very few times we get vegetables in our plate.</p>
<p>&nbsp;</p>
 <p>And why is that? Funny thing advertisement does: we used to see the farmers selling their products everywhere. Then a few years after came the magnificent use of microwave where the “<a href="https://en.wikipedia.org/wiki/Green_Giant">jolly green giant</a>” was the king of the veggies. Frozen as they were, at least they were present. Then he lost the throne and came the age of the lost veggies as they weren’t anywhere to be found. At the end they resurfaced as Organic Produce in Farmers’ Market and special or fancy supermarkets. Here I have to ask, did we actually realize the price they were charging? The prices were outrageous! But hey, we are eating organic!</p>
<p>&nbsp;</p>
 <p><img class="aligncenter wp-image-22352 size-medium_large"  data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-3-768x512.jpeg" alt="vegetables" width="768" height="512" srcset="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-3-300x200.jpeg 300w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-3-1024x682.jpeg 1024w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-3-768x512.jpeg 768w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-3-391x260.jpeg 391w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-3-450x300.jpeg 450w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-3.jpeg 1280w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>&nbsp;</p>
 <h6><a href="https://tribune.travel/columns/mexican-cuisine-changed-and-forgotten/">Also from the author: <span class="post-title">Mexican cuisine, changed and forgotten?</span></a></h6>
<p>&nbsp;</p>
<div class="bojvnkpqa bojvnkpqa-post-middle bojvnkpqa-float-center bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-897-1452867333" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="897" data-type="dfp"><!-- /21855382314/tt-interior-lb-footer -->
<div id="div-gpt-ad-1620254429918-0" >
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620254429918-0"); });
</script>
</div></div></div> <p>So, now what? What if we can&#8217;t buy organic? Just because it says organic it doesn´t necessarily means it is great. All vegetables are great: frozen, fresh, organic… ALL ARE GREAT! We just need to be mindful of their preparation. Yes, I did say frozen! I´m talking about the ones that are just the plain vegetables. The only thing they need is to be cooked, and not overcooked! Veggies should be crispy, not over handled, not over seasoned, and especially not overcooked!</p>
<p>&nbsp;</p>
 <p>Believe it or not, reading the preparation instructions of our product helps a lot. It ensures we use the most percentage of vitamins and minerals. And believe me when I say this: handling your vegetables properly will guarantee an excellent end result product. It won&#8217;t matter if it’s frozen, fresh or organic.</p>
<p>&nbsp;</p>
 <p>Oh, but why did I mention our eating habits? Let’s be honest: we are all lovers of protein. By being lovers of protein, we make our children lovers also. We forget that the healthiest option in every kitchen or restaurant should be vegetables. Nowadays, there are a lot of kids and teenagers who have the idea that eating vegetables is bad. They push them to the side, cry about them and deny them. Seriously, it is our responsibility as fathers, chefs, and food lovers to create an awareness in our kids, grandsons and ourselves about eating vegetables instead of just disliking them. We need to explore the healthiest option all the time.</p>
<p>&nbsp;</p>
 <p><img class="aligncenter wp-image-22350 size-medium_large"  data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-1-768x512.jpeg" alt="vegetables" width="768" height="512" srcset="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-1-300x200.jpeg 300w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-1-1024x682.jpeg 1024w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-1-768x512.jpeg 768w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-1-391x260.jpeg 391w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-1-450x300.jpeg 450w, https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-1.jpeg 1280w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p>&nbsp;</p>
 <p>Yes, getting on a diet helps. But maintaining a healthy body also requires that we take care of our inside as well of our outside. And by having a healthy diet we can ensure that.</p>
<p>&nbsp;</p>
 <p>And remember, being green is being lean.</p>
<p>&nbsp;</p> <div class="bojvnkpqa bojvnkpqa-post-bottom bojvnkpqa-float-center bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-22342-577657976" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22342" data-type="dfp"><!-- /21855382314/tt-interior-lb-2 -->
<div id="div-gpt-ad-1636587242560-0" >
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1636587242560-0"); });
</script>
</div></div></div>									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://tribune.travel/tag/cuisine/" rel="tag">Cuisine</a><a href="https://tribune.travel/tag/mexican-cuisine/" rel="tag">Mexican cuisine</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-3">
			<div class="post-share-btn-group">
				<span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="22343"><i class="bf-icon  fa fa-eye"></i> <b class="number">12</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Mom, where are my vegetables?&url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&title=Mom, where are my vegetables?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Mom, where are my vegetables? %0A%0A https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&media=https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/vegetables-2.jpeg&description=Mom, where are my vegetables?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Mom, where are my vegetables?&body=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item facebook-messenger has-title"><a href="https://www.facebook.com/dialog/send?link=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&app_id=521270401588372&redirect_uri=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook-messenger','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon bsfi-facebook-messenger"></i></span><span class="item-title">Facebook Messenger</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&title=Mom, where are my vegetables?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item telegram has-title"><a href="https://telegram.me/share/url?url=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&text=Mom, where are my vegetables?" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-send"></i></span><span class="item-title">Telegram</span></a></span></div>		</div>
										</article>
								<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="button bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>

	</div>
</div>
<div class="bojvnkpqa bojvnkpqa-post-before-author bojvnkpqa-pubadban bojvnkpqa-show-desktop bojvnkpqa-show-tablet-portrait bojvnkpqa-show-tablet-landscape bojvnkpqa-show-phone bojvnkpqa-loc-post_before_author_box bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-22341-108235576" class="bojvnkpqa-container bojvnkpqa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22341" data-type="custom_code">block id 12258 site tribune.travel - PC 840x530px 3x2_Mob responsive 1x6 
<div id="500739868ce9f7f0857260404eab4d41"></div>
<script async src="https://click.advertnative.com/loading/?handle=12258" ></script>
</div></div><section class="post-author clearfix">
		<a href="https://tribune.travel/author/paco/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://tribunetravel.s3.us-west-2.amazonaws.com/2021/05/ms-icon-310x310-1-150x150.png' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://tribune.travel/author/paco/"><span class="post-author-name">Tribune Travel</span></a>

					<span class="title-counts">174 posts</span>
		
					<span class="title-counts">1 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="http://www.CPS.media"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://tribune.travel/columns/marc-lopez-jersey-boys/" rel="prev">Marc López &#8211; Jersey Boys</a></p>
			</div>
		
		
	</section>
							</div>
							
<style>

	#bsnp-50494949.bs-newsletter-pack input.bsnp-input:focus,
	#bsnp-50494949.bs-newsletter-pack input.bsnp-input:focus + .bsnp-icon{ color: #36b0c9  !important}
	#bsnp-50494949.bs-newsletter-pack .bsnp-button { background-color: #36b0c9 !important}
	

</style>
	<div id="bsnp-50494949" class="bs-shortcode bs-newsletter-pack bsnp-mailchimp bsnp-st-wide bsnp-t1 bsnp-s1 ">
		
		<div class="bsnp-bc">

							<div class="bsnp-title heading-typo">Subscribe to our newsletter</div>
			
							<div class="bsnp-desc">Sign up here to get the latest news and updates delivered directly to your inbox.</div>
			
			<form action="https://media.us1.list-manage.com/subscribe/post?u=0b71c346f0eb0ef96b70dd0e4&id=116653b768" method="post" name="mc-embedded-subscribe-form" class="bsnp-form clearfix " target="_blank">
									<div class="bsnp-inputs-wrap bsnp-clearfix bsnp-1-row">
							            <div class="bsnp-field-w bsnp-field-input-w"><input name="EMAIL" type="email" placeholder="Enter your email address" class="bsnp-input "><i class="bsnp-icon fa fa-envelope"></i></div>
							            <div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="subscribe" type="submit">Subscribe</button></div>
									</div>
								</form>
							<div class="bsnp-after">You can unsubscribe at any time</div>
			
			<div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'>		<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col">
						<ul class="social-list bsc-clearfix"> <li class="social-item facebook" > <a href = "https://www.facebook.com/TribuneTravel" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook </span> </a> </li>  <li class="social-item twitter" > <a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter </span> </a> </li>  <li class="social-item youtube" > <a href = "https://youtube.com/channel/UCqHGXwbsSrkAjnr3kVFcOdA" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube </span> </a> </li>  <li class="social-item instagram" > <a href = "https://instagram.com/tribunetravel" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram </span> </a> </li> 			</ul>
		</div>
		</div>		</div>
	</div>
<div class="post-related">

	<div class="section-heading sh-t3 sh-s1 multi-tab">

					<a href="#relatedposts_1896272405_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1896272405_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1896272405_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1896272405_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-22345 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-493">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-493"><a href="https://tribune.travel/./columns/">Columns</a></span></div>			<a  title="Marc López &#8211; Jersey Boys" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/JerseyBoysMarcLo%CC%81pex21.1-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;JerseyBoysMarcLo\u0301pex21.1-86x64.jpeg&quot;,&quot;210&quot;:&quot;JerseyBoysMarcLo\u0301pex21.1-210x136.jpeg&quot;,&quot;279&quot;:&quot;JerseyBoysMarcLo\u0301pex21.1-279x220.jpeg&quot;,&quot;357&quot;:&quot;JerseyBoysMarcLo\u0301pex21.1-357x210.jpeg&quot;,&quot;742&quot;:&quot;JerseyBoysMarcLo\u0301pex21.1.jpeg&quot;}}"					class="img-holder" href="https://tribune.travel/columns/marc-lopez-jersey-boys/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribune.travel/columns/marc-lopez-jersey-boys/" title="Marc López &#8211; Jersey Boys">
			<span class="post-title">
				Marc López &#8211; Jersey Boys			</span>
	</a>
	</p></div>
</div >
<div  class="post-22337 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-493">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-493"><a href="https://tribune.travel/./columns/">Columns</a></span></div>			<a  alt="street art" title="Street Art, People&#8217;s Art" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/Frida-in-Downtown-Puerto-Vallarta-Calle-Aldama-y-Morelos-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Frida-in-Downtown-Puerto-Vallarta-Calle-Aldama-y-Morelos-86x64.png&quot;,&quot;210&quot;:&quot;Frida-in-Downtown-Puerto-Vallarta-Calle-Aldama-y-Morelos-210x136.png&quot;,&quot;279&quot;:&quot;Frida-in-Downtown-Puerto-Vallarta-Calle-Aldama-y-Morelos-279x220.png&quot;,&quot;357&quot;:&quot;Frida-in-Downtown-Puerto-Vallarta-Calle-Aldama-y-Morelos-357x210.png&quot;,&quot;750&quot;:&quot;Frida-in-Downtown-Puerto-Vallarta-Calle-Aldama-y-Morelos-750x430.png&quot;,&quot;795&quot;:&quot;Frida-in-Downtown-Puerto-Vallarta-Calle-Aldama-y-Morelos.png&quot;}}"					class="img-holder" href="https://tribune.travel/columns/street-art-peoples-art/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribune.travel/columns/street-art-peoples-art/" title="Street Art, People&#8217;s Art">
			<span class="post-title">
				Street Art, People&#8217;s Art			</span>
	</a>
	</p></div>
</div >
<div  class="post-22331 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-493">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-493"><a href="https://tribune.travel/./columns/">Columns</a></span></div>			<a  alt="letras en la mar" title="Letras en la Mar is back in town" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/letras-en-la-mar-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;letras-en-la-mar-86x64.jpeg&quot;,&quot;210&quot;:&quot;letras-en-la-mar-210x136.jpeg&quot;,&quot;279&quot;:&quot;letras-en-la-mar-279x220.jpeg&quot;,&quot;357&quot;:&quot;letras-en-la-mar-357x210.jpeg&quot;,&quot;750&quot;:&quot;letras-en-la-mar-750x430.jpeg&quot;,&quot;1200&quot;:&quot;letras-en-la-mar.jpeg&quot;}}"					class="img-holder" href="https://tribune.travel/columns/letras-en-la-mar-is-back-in-town/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribune.travel/columns/letras-en-la-mar-is-back-in-town/" title="Letras en la Mar is back in town">
			<span class="post-title">
				Letras en la Mar is back in town			</span>
	</a>
	</p></div>
</div >
<div  class="post-22318 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-493">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-493"><a href="https://tribune.travel/./columns/">Columns</a></span></div>			<a  alt="casa 449" title="Casa 449, the new place to be" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/casa-449-2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;casa-449-2-86x64.jpg&quot;,&quot;210&quot;:&quot;casa-449-2-210x136.jpg&quot;,&quot;279&quot;:&quot;casa-449-2-279x220.jpg&quot;,&quot;357&quot;:&quot;casa-449-2-357x210.jpg&quot;,&quot;750&quot;:&quot;casa-449-2-750x430.jpg&quot;,&quot;1200&quot;:&quot;casa-449-2.jpg&quot;}}"					class="img-holder" href="https://tribune.travel/columns/casa-449-the-new-place-to-be/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://tribune.travel/columns/casa-449-the-new-place-to-be/" title="Casa 449, the new place to be">
			<span class="post-title">
				Casa 449, the new place to be			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_227985932 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[22343],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[493],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c4e7286"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="227985932"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="227985932" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1896272405_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1896272405_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1896272405_2 = '{"query":{"paginate":"next_prev","count":4,"author":4,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1648069"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-22343" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p><!-- .comments-closed -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="better_weather_widget-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better_weather_widget">		<div  id="bw-618d9f0029608" class=" static-icons better-weather style-normal have-next-days unit-showed state-clear-day" style=" background-color:#4f8ac8; color:#fff;" data-font-color="#fff">
			<div class="bw_currently">
				<div class="bw_date-loc">
											<span class="bw_location">PuertoVallarta</span>
					
											<span class="bw_separator">-</span>
					
											<span class="bw_date">12 November</span>
									</div>

									<div class="bw_degree-up-down">
						<span
								class="bw_up-degree">28° C</span>
						<span
								class="bw_down-degree">25° C</span>
					</div>

					<div class="bw_summary">
													<span
									class="bw_icon-container"><span id="bw-618d9f0029608-summary-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-sunny"></i></span></span>
												<p>Clear Sky</p>
					</div>

					<div class="bw_degree">
						<p>28° C</p>
					</div>

				
			</div>

							<div class="bw_days">
					<ul class="bw_days-list">
						<li class="bw_day-item bw_day-1">
							<p class="bw_day-title">Sat</p>
							<span
									class="bw_icon-container"><span id="bw-618d9f0029608-day1-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-rain"></i></span></span>
						</li>
						<li class="bw_day-item bw_day-2">
							<p class="bw_day-title">Sun</p>
							<span
									class="bw_icon-container"><span id="bw-618d9f0029608-day2-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span>
						</li>
						<li class="bw_day-item bw_day-3">
							<p class="bw_day-title">Mon</p>
							<span
									class="bw_icon-container"><span id="bw-618d9f0029608-day3-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-rain"></i></span></span>
						</li>
						<li class="bw_day-item bw_day-4">
							<p class="bw_day-title">Tue</p>
							<span
									class="bw_icon-container"><span id="bw-618d9f0029608-day4-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-rain"></i></span></span>
						</li>
					</ul>
				</div>
							<div class="bw-loader">
				<div class="bw-loader-icon"></div>
			</div>
		</div>
		</div><div id="bojvnkpqa-2" class=" h-ni w-nt primary-sidebar-widget widget widget_bojvnkpqa"><div class="bojvnkpqa  bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-898-1076976218" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="898" data-type="dfp"><!-- /21855382314/tt-interior-mr-1 -->
<div id="div-gpt-ad-1620254953532-0" "style="width:300px; height:250px;">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620254953532-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div></div><div id="bojvnkpqa-5" class=" h-ni w-nt primary-sidebar-widget widget widget_bojvnkpqa"><div class="bojvnkpqa  bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-899-1915228139" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="899" data-type="dfp"><!-- /21855382314/tt-interior-mr-2 -->
<div id="div-gpt-ad-1620256146834-0" "style="width:300px; height:250px;">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620256146834-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-i w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t3 sh-s1 main-term-200">

		
							<a href="https://tribune.travel/./cancun-riviera-maya/" class="main-link">
							<span class="h-text main-term-200">
								<i class="bf-icon  fa fa-hand-o-right"></i> Latest Articles							</span>
				</a>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-200 more_btn bs-slider-first-item">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-22313 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="mountain-biking-puerto-vallarta" title="3 mountain biking routes to ride in the Bay" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/10/mountain-biking-puerto-vallarta-1-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mountain-biking-puerto-vallarta-1-86x64.jpeg&quot;,&quot;210&quot;:&quot;mountain-biking-puerto-vallarta-1-210x136.jpeg&quot;,&quot;1280&quot;:&quot;mountain-biking-puerto-vallarta-1.jpeg&quot;}}"						class="img-holder" href="https://tribune.travel/vallarta-nayarit/3-mountain-biking-routes-to-ride-in-the-bay/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/vallarta-nayarit/3-mountain-biking-routes-to-ride-in-the-bay/" class="post-url post-title">
			3 mountain biking routes to ride in the Bay		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-11-05T16:25:34-06:00">Nov 5, 2021</time></span>
				<span class="views post-meta-views rank-default" data-bpv-post="22313"><i class="bf-icon  fa fa-eye"></i>384</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	<div class="post-22307 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="26th Festival Gourmet International is on!" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/festival-gourmet-international-2-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;festival-gourmet-international-2-86x64.jpeg&quot;,&quot;210&quot;:&quot;festival-gourmet-international-2-210x136.jpeg&quot;,&quot;797&quot;:&quot;festival-gourmet-international-2.jpeg&quot;}}"						class="img-holder" href="https://tribune.travel/vallarta-nayarit/26th-festival-gourmet-international-is-on/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/vallarta-nayarit/26th-festival-gourmet-international-is-on/" class="post-url post-title">
			26th Festival Gourmet International is on!		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-11-04T15:27:24-06:00">Nov 4, 2021</time></span>
				<span class="views post-meta-views rank-500" data-bpv-post="22307"><i class="bf-icon  bsfi-fire-1"></i>526</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 10</span>
							</div>
			</div>
	</div >
	<div class="post-22294 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Come to Know the Rivers of Puerto Vallarta" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/rio-pitillal-cover-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;rio-pitillal-cover-86x64.jpeg&quot;,&quot;210&quot;:&quot;rio-pitillal-cover-210x136.jpeg&quot;,&quot;1280&quot;:&quot;rio-pitillal-cover.jpeg&quot;}}"						class="img-holder" href="https://tribune.travel/vallarta-nayarit/rivers-of-puerto-vallarta/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/vallarta-nayarit/rivers-of-puerto-vallarta/" class="post-url post-title">
			Come to Know the Rivers of Puerto Vallarta		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-11-02T15:43:20-06:00">Nov 2, 2021</time></span>
				<span class="views post-meta-views rank-500" data-bpv-post="22294"><i class="bf-icon  bsfi-fire-1"></i>622</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
							</div>
			</div>
	</div >
	<div class="post-22284 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-200">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Origin of Pan de Muerto" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/11/pan-de-muerto-2-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/11\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;pan-de-muerto-2-86x64.jpeg&quot;,&quot;210&quot;:&quot;pan-de-muerto-2-210x136.jpeg&quot;,&quot;1280&quot;:&quot;pan-de-muerto-2.jpeg&quot;}}"						class="img-holder" href="https://tribune.travel/cancun-riviera-maya/origin-of-pan-de-muerto/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/cancun-riviera-maya/origin-of-pan-de-muerto/" class="post-url post-title">
			Origin of Pan de Muerto		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-11-01T17:32:01-06:00">Nov 1, 2021</time></span>
				<span class="views post-meta-views rank-500" data-bpv-post="22284"><i class="bf-icon  bsfi-fire-1"></i>605</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 3</span>
							</div>
			</div>
	</div >
	<div class="post-22266 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="mountain-biking-puerto-vallarta" title="Mountain biking, thrill and fun for everyone" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/10/mountain-biking-puerto-vallarta-1-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;mountain-biking-puerto-vallarta-1-86x64.jpeg&quot;,&quot;210&quot;:&quot;mountain-biking-puerto-vallarta-1-210x136.jpeg&quot;,&quot;1280&quot;:&quot;mountain-biking-puerto-vallarta-1.jpeg&quot;}}"						class="img-holder" href="https://tribune.travel/vallarta-nayarit/mountain-biking-thrill-and-fun/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/vallarta-nayarit/mountain-biking-thrill-and-fun/" class="post-url post-title">
			Mountain biking, thrill and fun for everyone		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-10-29T17:15:02-05:00">Oct 29, 2021</time></span>
				<span class="views post-meta-views rank-500" data-bpv-post="22266"><i class="bf-icon  bsfi-fire-1"></i>768</span>					<span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 16</span>
							</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-200 clearfix">
			<script>var bs_ajax_paginate_1008495252 = '{"query":{"category":"200,201,202,30,203","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"month","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"1","columns":1,"listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"1","share":"1","comment":"0","review":"1"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"200","paginate":"more_btn","pagination-show-label":"1","override-listing-settings":"1","listing-settings":{"thumbnail-type":"featured-image","title-limit":"60","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","show-ranking":"0","meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"1","share":"1","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7231818","data":{"vars":{"post-ranking-offset":5}}}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="1008495252"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div></div><div id="bojvnkpqa-6" class=" h-ni w-nt primary-sidebar-widget widget widget_bojvnkpqa"><div class="bojvnkpqa  bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-900-2119292294" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="900" data-type="dfp"><!-- /21855382314/tt-interior-mr-3 -->
<div id="div-gpt-ad-1620256332338-0" "style="width:300px; height:250px;">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620256332338-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div></div><div id="bs-embed-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-embed"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Tribune Tavel @ YouTube</span></div>	<div 			class="bs-shortcode bs-embed clearfix ">
					<div class="bs-embed-item bs-lazy-iframe-wrapper">
				<iframe title="TAFER RESORTS | Tribune Travel" width="1170" height="658" data-src="https://www.youtube.com/embed/wivSHuZsEOA?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>			</div>
				</div><!-- .bs-embed -->
</div><div id="bojvnkpqa-8" class=" h-ni w-nt primary-sidebar-widget widget widget_bojvnkpqa"><div class="bojvnkpqa  bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-901-1727827879" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="901" data-type="dfp"><!-- /21855382314/tt-interior-mr-4 -->
<div id="div-gpt-ad-1620256703184-0" "style="width:300px; height:250px;">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620256703184-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="more-stories right more-stories-thumbnail-1"
     data-scroll-top="450"
     data-close-settings="1D;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-21635 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-493">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Mexican cuisine, changed and forgotten?" data-src="https://tribunetravel.s3.us-west-2.amazonaws.com/2021/09/martincastrorosas-1024x486-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/tribunetravel.s3.us-west-2.amazonaws.com\/2021\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;martincastrorosas-1024x486-1-86x64.jpg&quot;,&quot;210&quot;:&quot;martincastrorosas-1024x486-1-210x136.jpg&quot;,&quot;1024&quot;:&quot;martincastrorosas-1024x486-1.jpg&quot;}}"						class="img-holder" href="https://tribune.travel/columns/mexican-cuisine-changed-and-forgotten/"></a>
							</div>
		<p class="title">		<a href="https://tribune.travel/columns/mexican-cuisine-changed-and-forgotten/" class="post-url post-title">
			Mexican cuisine, changed and forgotten?		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2021-09-02T16:59:34-05:00">Sep 2, 2021</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div></div><div class="container adcontainer"><div class="bojvnkpqa bojvnkpqa-before-footer bojvnkpqa-pubadban bojvnkpqa-show-desktop bojvnkpqa-show-tablet-portrait bojvnkpqa-show-tablet-landscape bojvnkpqa-show-phone bojvnkpqa-loc-footer_before bojvnkpqa-align-center bojvnkpqa-column-1 bojvnkpqa-clearfix no-bg-box-model"><div id="bojvnkpqa-895-462411805" class="bojvnkpqa-container bojvnkpqa-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="895" data-type="dfp"><!-- /21855382314/tt-home-lb-footer -->
<div id="div-gpt-ad-1620253311869-0" >
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1620253311869-0"); });
</script>
</div><p class='bojvnkpqa-caption bojvnkpqa-caption-below'>----- ADVERTISEMENT -----</p></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/TribuneTravel" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCqHGXwbsSrkAjnr3kVFcOdA" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/tribunetravel" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-675"><a href="https://tribune.travel/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-677"><a href="https://tribune.travel/./vallarta-nayarit/">Puerto Vallarta &amp; Riviera Nayarit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-691"><a href="https://tribune.travel/./cancun-riviera-maya/">Cancun &amp; Riviera Maya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-201 better-anim-fade menu-item-692"><a href="https://tribune.travel/./los-cabos/">Los Cabos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-693"><a href="https://tribune.travel/./mexico/">Mexico</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-203 better-anim-fade menu-item-694"><a href="https://tribune.travel/./world/">World</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mec-events better-anim-fade menu-item-21102"><a href="https://tribune.travel/events/">All Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-493 better-anim-fade menu-item-21498"><a href="https://tribune.travel/./columns/">Columns</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Ph. +52 (322) 226 3870. Proa 111, Marina Vallarta.  </br>
© 2021 - Tribune Travel a product of <a href="https://cps.media/">CPS MEDIA</a> 						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							C.P. 48335. Puerto Vallarta, Jalisco, México. 
</br>All Rights Reserved. <a href="https://tribune.travel/privacy-policy/"> Privacy Policy & Cookies</a> 						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3TCH2W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/tribune.travel\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/tribune.travel\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll " >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-675"><a href="https://tribune.travel/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-677"><a href="https://tribune.travel/./vallarta-nayarit/">Puerto Vallarta &amp; Riviera Nayarit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-200 better-anim-fade menu-item-691"><a href="https://tribune.travel/./cancun-riviera-maya/">Cancun &amp; Riviera Maya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-201 better-anim-fade menu-item-692"><a href="https://tribune.travel/./los-cabos/">Los Cabos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-693"><a href="https://tribune.travel/./mexico/">Mexico</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-203 better-anim-fade menu-item-694"><a href="https://tribune.travel/./world/">World</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-mec-events better-anim-fade menu-item-21102"><a href="https://tribune.travel/events/">All Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-493 better-anim-fade menu-item-21498"><a href="https://tribune.travel/./columns/">Columns</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://tribune.travel">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_65024_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://tribune.travel/mpuy86v0u4gkmwd2/" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
											<div class="login-field social-login-buttons clearfix">
														<ul class="items-count-1">
																	<li class="item-1">
												<a
			rel="nofollow"
			href="https://tribune.travel/mpuy86v0u4gkmwd2/?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F&provider=Facebook"
			data-provider="Facebook"
			class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
											</li>
																</ul>
							<div class="or-wrapper"><span
										class="or-text">Or</span></div>
						</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_65024_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_65024_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://tribune.travel/mpuy86v0u4gkmwd2/?action=lostpassword&redirect_to=https%3A%2F%2Ftribune.travel%2Fcolumns%2Fmom-where-are-my-vegetables%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_65024_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://tribune.travel/columns/mom-where-are-my-vegetables/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_65024_lostpasswordform"
					      action="https://tribune.travel/mpuy86v0u4gkmwd2/?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://tribune.travel/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.1.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.1.5' id='featherlight-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.1.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.1.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.1.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.1.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.1.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://tribune.travel/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://tribune.travel/wp-content/bs-booster-cache/e502555e349317cd859d9aecf78c5cf5.js?ver=5.8.2' id='bs-booster-js'></script>

<script>
var bojvnkpqa=function(t){"use strict";return{init:function(){0==bojvnkpqa.ads_state()&&bojvnkpqa.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".bojvnkpqa-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://tribune.travel/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){bojvnkpqa.init()});

</script>

</body>
</html>